通达信-反向K线指标公式

公式学习 3个月前 内蒙股
1,594 0 0
通达信-反向K线指标公式

STICKLINE(O<C,0-O,0-C,2,0),COLORCYAN;
STICKLINE(O<C,0-C,0-H,0,0),COLORCYAN;
STICKLINE(O<C,0-L,0-O,0,0),COLORCYAN;
STICKLINE(O>C,0-O,0-C,2,1),COLORRED;
STICKLINE(O>C,0-H,0-O,0,0),COLORRED;
STICKLINE(O>C,0-L,0-C,0,0),COLORRED;
STICKLINE(C>REF(C,1) AND O=C,0-O,0-C,10,0),COLORCYAN;
STICKLINE(C>REF(C,1) AND O=C,0-L,0-H,0,0),COLORCYAN;
STICKLINE(C=REF(C,1) AND O=C,0-O,0-C,2,0),COLORRED;
STICKLINE(C=REF(C,1) AND O=C,0-L,0-H,0,0),COLORRED;
STICKLINE(C<REF(C,1) AND O=C,0-O,0-C,2,0),COLORRED;
STICKLINE(C<REF(C,1) AND O=C,0-L,0-H,0,0),COLORRED;
MA5:MA(-C,5),COLORWHITE;
MA10:MA(-C,10),COLORYELLOW;
MA20:MA(-C,20),COLORMAGENTA;
MA30:MA(-C,30),COLORGREEN;
MA60:MA(-C,60),COLORLIGRAY;
MA120:MA(-C,120),COLORCYAN;
MA240:MA(-C,240),COLORRED;

版权声明:内蒙股 发表于 2022年5月15日 pm5:23。
转载请注明:通达信-反向K线指标公式 | 超凡数字

相关文章

暂无评论

暂无评论...