通达信公式物极必反卖点指标公式副图源码

公式学习 7个月前 内蒙股
2,900 0 0

买盘:=IF(ISLASTBAR AND PERIOD=5 AND C<300,(DYNAINFO(23)*(240/FROMOPEN)),(IF(ISLASTBAR AND C>300,((IF(H=L,1,((H+L+C)/3)-MIN(C,O))*(V/IF(H=L,4,H-L)))+(IF(H=L,1,MIN(O,C)-L)*(V/IF(H=L,4,H-L))))*(240/FROMOPEN),((IF(H=L,1,((H+L+C)/3)-MIN(C,O))*(V/IF(H=L,4,H-L)))+(IF(H=L,1,MIN(O,C)-L)*(V/IF(H=L,4,H-L)))))));
卖盘:=IF(ISLASTBAR AND PERIOD=5 AND C<300,(DYNAINFO(22)*(240/FROMOPEN)),(IF(ISLASTBAR AND C>300,((IF(H=L,1,H-MAX(O,C))*(V/IF(H=L,4,H-L)))+(IF(H=L,1,MAX(C,O)-((H+L+C)/3))*(V/IF(H=L,4,H-L))))*(240/FROMOPEN),((IF(H=L,1,H-MAX(O,C))*(V/IF(H=L,4,H-L)))+(IF(H=L,1,MAX(C,O)-((H+L+C)/3))*(V/IF(H=L,4,H-L)))))));
买盘线:=DYNAINFO(23)*(IF(V>=IF(DYNAINFO(7)=C AND DYNAINFO(10)=AMOUNT,DYNAINFO(17)*REF(MA(V,5),1),DYNAINFO(7)=C AND DYNAINFO(10)=AMOUNT) AND PERIOD=5,V,IF(DYNAINFO(7)=C AND DYNAINFO(10)=AMOUNT,DYNAINFO(17)*REF(MA(V,5),1),DYNAINFO(7)=C AND DYNAINFO(10)=AMOUNT))/V);
卖盘线:=DYNAINFO(22)*(IF(V>=IF(DYNAINFO(7)=C AND DYNAINFO(10)=AMOUNT,DYNAINFO(17)*REF(MA(V,5),1),DYNAINFO(7)=C AND DYNAINFO(10)=AMOUNT) AND PERIOD=5,V,IF(DYNAINFO(7)=C AND DYNAINFO(10)=AMOUNT,DYNAINFO(17)*REF(MA(V,5),1),DYNAINFO(7)=C AND DYNAINFO(10)=AMOUNT))/V);
物极必反:CROSS(买盘,卖盘) AND 卖盘<REF(卖盘,1) AND REF(卖盘,1)>REF(买盘,1) AND 卖盘>卖盘线 AND REF(买盘,1)<REF(买盘,2);

版权声明:内蒙股 发表于 2022年5月12日 pm11:05。
转载请注明:通达信公式物极必反卖点指标公式副图源码 | 超凡数字

相关文章

暂无评论

暂无评论...